Changing Desmos Background Color

I am teaching concurrently with some students in the classroom and some at home. The current white background on Desmos activities causes a “wash out” effect so that the camera isn’t able to pick up the Desmos activity off the Smart Board for students at home to see. Does anyone know how to change the background color of Desmos activities within the Activity Builder to eliminate this problem?

Can you share your screen over Zoom or whatever platform instead of the video?

I’ve been sharing over Zoom while we have been virtual and it’s worked fine. Now, however, I have to teach students online and in person at the same time. The students learning in person shouldn’t have to log into Zoom to get a lesson (otherwise what’s the point of coming to school). I want to have the camera and the Smart Board as if we were all really in person. Another teacher has been able to do this by dimming the brightness of the Smart Board. However, she has a different Smart projector with different controls. I’ve asked for tech support but haven’t received any as of yet. If I could change the background color when I create the Desmos activities, it would take care of the problem immediately as well as help when I need to make presentations that are accessible for all students.

This sounds frustrating. I will share something that works with Google Meet in the hopes that it also works with Zoom. Our school has desktop computers in each room hooked up to projectors and we are supposed to use a Chromebook that is logged into Google Meet and have that face the whiteboard/projected area so virtual students can see what’s going on. Some of our teachers had the same issues you mentioned and started logging into their presentations on the Chromebook and then shared their screens. Then on the desktop that’s connected to the projector, they logged into the Google Meet so the shared screen showed up for the students that are present. I tried it once and it worked well, other than the fact that the screen ratios did not match up, but that could probably be fixed.

I know this doesn’t solve your original problem and this workaround may not even work for your situation, but I thought I would share in hopes that it does. Let me know if you need me to clarify anything.

You could install the Chrome " High Contrast " extension to flip colors and have black screen background. If you want something to be red you’re going to have to figure out what color switches for what, but if you just need to have a dark background this is a quick fix.

I tried your idea this morning and it’s the best option so far. It worked pretty well.

+1 to the high contrast plugin suggestion. High Contrast - Chrome Web Store

Some people might run into this issue.

Yeah, thats a bummer. Mainly sorry that we don’t have a built in solution for this problem. FWIW that plugin was recommended by our design team leader as a possible solution, so if you can get it to work it might be your best bet.

1 Like

Contact your admin (sometimes IT dept is better) and let them know you need access to it for the sake of equity, and explain the situation.

I definitely would if I were having the problem in my class. However, every tech department is different. Ours places a high value on security and ever since a lot of the Chrome extensions were found to be security risks, they are very hesitant to allow access. I understand why, but it can be frustrating.

We are not a Google school. We have Microsoft everything, so I am sharing my screen with Edge. Do you know if there is a high contrast extension in Edge?

Actually after Googling. If you’re running Window 10, there is High Contrast built into your system settings. I just typed “high contrast” into the search bar and it’s the first thing that pops up.

1 Like