Fraction Feedback

For some reason, I cannot get my answers to register as correct and get my feedback to show up. Here is my activity. The issue is on slide 10.

You have double slashes, which is what the error means by “double escaping”. You only need one.

I should have taken them out last night before sending it. I originally did not have the double slashes and it still wouldn’t work. I have tried with no slashes, one slash, and double slashes. Still not registering feedback.

I guess this is one of those cases where they don’t recommend matching latex. This works:

correct= this.numericValue=1.25 and countNumberUsage(this.latex,5)=1 
and countNumberUsage(this.latex,4)=1

Only change the numericValue to negative for the other one.
Also, there’s only one Submit button so you need to take out ex2d.submitted

So now I don’t get an error in the CL but when I preview it, there is an orange triangle that says “cannot evaluate expression”.

I saw that error. Looks like because of using numericValue. Just add:


I also notice an error on slides 9 and 10. You are referencing ex2c, but you labeled the answer box you meant to reference ex2a2.